今天装了LNMP0.9版本,发现默认不支持php fsockopen函数,php fsockopen函数应用于采集远程获取图片等功能! 解决办法: 修改/usr/local/php/etc/php.ini,搜索 disable_functions = 找到phpfsockopen,去除! 这样就解决问题了!

2012年04月24日 0条评论 1260点热度 0人点赞 阅读全文