最近Sandy有要用到php多个版本,偶尔又要在命令行运行php p.php这样类似的命令。 其实这个方法在mac下多版本java解决办法类同。同样在profile下设置多Path路径就可以了! 下面我们来先解决,运行一个版本的方法! 这个问题出现服务器有多个 PHP 版本,php -v 和 phpinfo() 显示两个不同的版本 最近真的,都给朋友解决问题了。。。 phpinfo 查看的 php 版本是 7.2.6,到 bash 去使用 php -v 查看的确是 5.4.2 直接上手先改环境变量,全局永久生效的那…

2020年04月10日 0条评论 265点热度 0人点赞 阅读全文

突然奇想想做一个下载站,但是又不想用下载系统.于是想呀想呀~还是写个独立的php下载页面就可以了吧~~~~ 一共包含:3个php文件 建立a.php <?php $var = 'mac.rar'; ?> <a href="<?php echo "b.php?new=".$var ?>">get</a> 建立b.php <h1><?php echo $_GET['new'];?>破解版</h1> <a href="url.php…

2018年07月02日 1条评论 720点热度 0人点赞 阅读全文

在安装可以先更新一下apt的软件列表,以确定安装的软件是最新的 sudo echo "deb http://mirrordirector.raspbian.org/raspbian/ jessie main contrib non-free rpi" >> /etc/apt/sources.list sudo apt-get update //升级: sudo apt-get upgrade   安装 Nginx php Mysql sudo apt-get install nginx sud…

2018年05月22日 0条评论 1948点热度 0人点赞 阅读全文

今天装了LNMP0.9版本,发现默认不支持php fsockopen函数,php fsockopen函数应用于采集远程获取图片等功能! 解决办法: 修改/usr/local/php/etc/php.ini,搜索 disable_functions = 找到phpfsockopen,去除! 这样就解决问题了!

2012年04月24日 0条评论 1215点热度 0人点赞 阅读全文

  首先十天学会PHP 那是不可能的~~~起码我是了 。。。但是教材还不错,言简意赅~~ 下载:learn_php_ten_day

2009年05月25日 1条评论 883点热度 0人点赞 阅读全文